Closed Bug 608281 Opened 11 years ago Closed 10 years ago

Jaggy Text On Orbitz.com

Categories

(Core :: Graphics, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: sayrer, Unassigned)

References

()

Details

Attachments

(2 files)

The sign in text on orbitz.com looks bad. It is ok in Firefox 3.6, Safari, and Chrome.
Component: Layout → Layout: Text
QA Contact: layout → layout.fonts-and-text
Attached image Firefox 3.6 and Safari
Attached image Minefield and Safari
I have the text enlarged one increment, so the problem is easier to see. It is still there at 100%, however.
Turning off layers makes this look fine.  Looks like another instance of greyscale antialiasing.  Why, in this case, I don't know.
Component: Layout: Text → Graphics
Depends on: 593604, 593733
QA Contact: layout.fonts-and-text → thebes
We now have proper colour antialiasing on Orbitz. Hooray!
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.