Closed Bug 608386 Opened 11 years ago Closed 11 years ago

WebGL Doesnt Work

Categories

(Core :: Canvas: WebGL, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 604395

People

(Reporter: rakshithbekal, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101029 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101029 Firefox/4.0b8pre

Im using Minefield pre-8 and webgl doesnt work.It return with a Message which reads "cannot Initialize sorry" 

Reproducible: Always

Steps to Reproduce:
1.download the prebeta 8 nightly build
2.load any webgl content
3.thn it fails to load
Actual Results:  
WebGL doesnt work

Expected Results:  
Worked just like how beta 6 was working.beta-pre8 could not initiate webgl for me
over "https://cvs.khronos.org/svn/repos/registry/trunk/public/webgl/sdk/demos/google/san-angeles/index.html" and almost all webgl test sites It says that it need a webgl enabled browser.
why isn't working In the nightly builds? It works fine in beta 6
Component: General → Canvas: WebGL
Product: Firefox → Core
QA Contact: general → canvas.webgl
Version: unspecified → Trunk
It Works Fine After a recent updates few days ago.
Yes, we fixed it last week, see bug 604395
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 604395
You need to log in before you can comment on or make changes to this bug.