Closed Bug 608519 Opened 9 years ago Closed 9 years ago

Feature Req: Private some TABs not the whole browser

Categories

(Firefox :: Private Browsing, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 463027

People

(Reporter: dindog, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

I need private browse sometimes. 
    But it's weird that everytime I need some privacy, I have to close all other tabs I've been working on.
    So feature request: Private Tab, those "private tabs" keep no record on local machine while "normal" tabs work normal.

Reproducible: Always

Steps to Reproduce:
Annoying Procedure:
1.viewing some tabs, and somehow want to see some pages preferred them keep no record
2.private browsing.....blah......tabs I'm brownsing close...
3.mubbling: WHY I can't private browsing at the specify tabs?
Actual Results:  
I got upset...especially sometimes starting private browsing means close 20+ tabs

Expected Results:  
A private tab feature.
This has been filed already Ages ago, but i don't have the Bug# right now.
Whiteboard: dupeme
(In reply to comment #1)
> This has been filed already Ages ago, but i don't have the Bug# right now.

eh, do you get any promising progress?
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: PBnGen
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.