App tab overlaps onto normal tab after Private browsing

RESOLVED DUPLICATE of bug 601228

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 601228
8 years ago
7 years ago

People

(Reporter: Srinivas, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101101 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101101 Firefox/4.0b8pre

Creating an app tab and going in and out of private browsing makes the app tab overlap onto normal tab

Reproducible: Always

Steps to Reproduce:
1.Open 3 different web pages in 3 different tabs.
2.Create a tab as an app tab.
3.Go in to Private browsing mode and come out again.
Actual Results:  
App tab overlaps onto the first normal tab.

Expected Results:  
App tab and normal tab should be placed normally.
(Reporter)

Comment 1

8 years ago
Created attachment 487379 [details]
Shows the app tab overlapping the normal tab.

Updated

8 years ago
Component: General → Tabbed Browser
QA Contact: general → tabbed.browser
Summary: App tab overlaps onto normal tab → App tab overlaps onto normal tab after Private browsing
Version: unspecified → Trunk

Comment 2

8 years ago
I have also seen this bug without using private browsing.

1. Pinned a tab as an app tab
2. Closed Firefox and reopened

The app tab overlaps the first normal tab, exactly like Srinvas' image.

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

Comment 3

7 years ago
Build identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110117 Firefox/4.0b10pre

Possible duplicate of Bug 601228.

Issue does not reproduce.
Srinivas, do you still see this with the latest Minefield build?

http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/
Whiteboard: [closeme 2011-02-02]

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: [closeme 2011-02-02]
Duplicate of bug: 601228
You need to log in before you can comment on or make changes to this bug.