Can't 'Share' my status on touch.facebook.com

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
4 years ago

People

(Reporter: dougt, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Using the cand build beta 2, i logged into Facebook and wanted to update my status.  After typing a comment, i clicked share and nothing happened.

Expected result:

My status to be updated after clicking the "Share" button.

Actual result:

Nothing happened when i clicked the "Share" button.
(Reporter)

Updated

8 years ago
tracking-fennec: --- → ?
(Reporter)

Comment 1

8 years ago
nothing on the error console when you click the "Share" button.
(Reporter)

Comment 2

8 years ago
Cool.  I can reproduce this in Minefield on the desktop.  Just go to http://touch.facebook.com/

The only thing interesting is this failure, but I see that at startup, not when using fb:

Error: [Exception... "Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name]"  nsresult: "0x80004001 (NS_ERROR_NOT_IMPLEMENTED)"  location: "JS frame :: jar:file:///Users/dougt/Desktop/Minefield.app/Contents/MacOS/omni.jar!/components/nsLoginManager.js :: anonymous :: line 284"  data: no]
Source File: jar:file:///Users/dougt/Desktop/Minefield.app/Contents/MacOS/omni.jar!/components/nsLoginManager.js
Line: 284
(Reporter)

Updated

8 years ago
Summary: Can't 'Share' my status on Facebook → Can't 'Share' my status on touch.facebook.com
(Reporter)

Comment 3

8 years ago
chrome also has the same fail.  Guess it is FB's bug?
(Reporter)

Comment 4

8 years ago
but, the built in android browser works.
Assignee: nobody → mbrubeck
OS: Android → All
Hardware: ARM → All
Duplicate of this bug: 609281
(Reporter)

Updated

8 years ago
Assignee: mbrubeck → other
Component: General → Other
Product: Fennec → Tech Evangelism
QA Contact: general → other
Version: Trunk → unspecified
(Reporter)

Comment 6

8 years ago
hmm. wfm now.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
tracking-fennec: ? → ---
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.