Closed Bug 609198 Opened 9 years ago Closed 7 years ago

Intermittent layout/reftests/bugs/398092-1.html | application timed out after 330 seconds with no output

Categories

(Core :: Layout, defect)

x86
Windows Server 2003
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1288752984.1288755185.15580.gz
WINNT 5.2 tracemonkey debug test reftest on 2010/11/02 19:56:24
s: win32-slave33

REFTEST TEST-START | file:///e:/builds/moz2_slave/tracemonkey-win32-debug-unittest-reftest/build/reftest/tests/layout/reftests/bugs/398092-1.html
++DOMWINDOW == 70 (04B0ECA0) [serial = 3508] [outer = 03DF7790]
TEST-UNEXPECTED-FAIL | file:///e:/builds/moz2_slave/tracemonkey-win32-debug-unittest-reftest/build/reftest/tests/layout/reftests/bugs/398092-1.html | application timed out after 330 seconds with no output

command timed out: 1200 seconds without output
Mass marking whiteboard:[orange] bugs WFM (to clean up TBPL bug suggestions) that:
* Haven't changed in > 6months
* Whose whiteboard contains none of the strings: {disabled,marked,random,fuzzy,todo,fails,failing,annotated,leave open,time-bomb}
* Passed a (quick) manual inspection of bug summary/whiteboard to ensure they weren't a false positive.

I've also gone through and searched for cases where the whiteboard wasn't labelled correctly after test disabling, by using attachment description & basic comment searches. However if the test for which this bug was about has in fact been disabled/annotated/..., please accept my apologies & reopen/mark the whiteboard appropriately so this doesn't get re-closed in the future (and please ping me via IRC or email so I can try to tweak the saved searches to avoid more edge cases).

Sorry for the spam! Filter on: #FFA500
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.