Closed Bug 609289 Opened 11 years ago Closed 11 years ago

Use haptic feedback when clicking buttons in chrome and content

Categories

(Firefox for Android Graveyard :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 595441

People

(Reporter: mfinkle, Unassigned)

Details

We have access to haptic APIs, even on the N900, so we can add haptic feedback, very sparingly, to the front-end widgets.

For now, we should look at adding haptic feedback when clicking buttons in the UI and web content.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595441
You need to log in before you can comment on or make changes to this bug.