Updater fails, leaves browser unusable

RESOLVED DUPLICATE of bug 466778

Status

()

Toolkit
Application Update
--
critical
RESOLVED DUPLICATE of bug 466778
7 years ago
7 years ago

People

(Reporter: khuey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 487914 [details]
Updater log

The updater failed to apply today's update.  The relevant log is attached.  Every file that ends with a "17" error is left as a 0 byte file.  This causes a pretty early crash (the browser starts up, and then dies without the crashreporter triggering, since it doesn't exist) pretty quickly.

I can provide the post-update directory if needed.
blocking2.0: --- → ?
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466778
blocking2.0: ? → ---
Attachment #487914 - Attachment mime type: application/octet-stream → text/plain
You need to log in before you can comment on or make changes to this bug.