Save Page As... file dialog is still GTK+

RESOLVED DUPLICATE of bug 47553

Status

Core Graveyard
GFX
P3
major
RESOLVED DUPLICATE of bug 47553
18 years ago
10 years ago

People

(Reporter: Masaki Katakai, Assigned: Kevin McCluskey (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Try to bring up file dialog by File -> Save As... on Composer.
GTK based file dialog is brought up, not XUL filepicker.
(Reporter)

Comment 1

18 years ago
This prevents fully-localized GUI on Mozilla. It's serious.
GTK+ has own message catalog, but Mozilla also has the resources.
Those dialogs should be changed to filepicker.
(Reporter)

Comment 2

18 years ago
already have filed as 47553 in Editor component.
Marked as duplicate.

*** This bug has been marked as a duplicate of 47553 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.