Error: uncaught exception: [Exception... "Cannot modify properties of a WrappedNative" nsresult: "0x80570034 (NS_ERROR_XPC_CANT_MODIFY_PROP_ON_WN)" location: "JS frame :: chrome://global/content/bindings/autocomplete.xml :: onxblpopuphiding :: line 847"

RESOLVED DUPLICATE of bug 428602

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 428602
7 years ago
7 years ago

People

(Reporter: juanb, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Using latest nightly. I think I had just cancelled my Sync account, and I had gone to a gmail page where I pressed the down arrow key to see a list of usernames, but I'm not sure.

Error: uncaught exception: [Exception... "Cannot modify properties of a WrappedNative"  nsresult: "0x80570034 (NS_ERROR_XPC_CANT_MODIFY_PROP_ON_WN)"  location: "JS frame :: chrome://global/content/bindings/autocomplete.xml :: onxblpopuphiding :: line 847"  data: no]
The line number here doesn't seem to be the line number in autocomplete.xml

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428602
You need to log in before you can comment on or make changes to this bug.