Latest Minefield (Build Date 11/4/10) not recognizing Shockwave 11.5.9.615

RESOLVED DUPLICATE of bug 603679

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 603679
7 years ago
7 years ago

People

(Reporter: Chris B., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101104 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101104 Firefox/4.0b8pre

I installed the latest Shockwave player from Adobe (11.5.9.615), but when I go to the test page (http://www.adobe.com/shockwave/welcome/) the Shockwave test does not run.  Certain game sites such as (http://www.miniclip.com/games/sveerz/en/) and (http://www.forgefx.com/casestudies/prenticehall/ph/catapult/design-test-simulation.htm) prompt to install Shockwave 10.4, even though I installed version 11.

I tried installing both the Slim and Full versions of Shockwave and also used the official Shockwave uninstaller, to no avail.

Reproducible: Always

Steps to Reproduce:
1. Install Shockwave 11.5.9.915 from Adobe (latest version).
2. Try playing games on the sites listed above.
3. Firefox will not recognize version 11 is installed and will instead prompt to download version 10.4.
4. Also, the official Adobe Shockwave test page does not work for latest Minefield and latest Shockwave (11.5.9.615).
Actual Results:  
Minefield is not recognizing the latest plug-in being installed.

Expected Results:  
Minefield should notice that the latest version of Shockwave is installed and NOT prompt to download an older version.  Also, the official test site should work in Minefield.  The test works fine in Internet Explorer 8.0.7600.16385.  Screen shots are provided.
(Reporter)

Comment 1

7 years ago
Created attachment 488179 [details]
Shockwave Test - Internet Explorer
(Reporter)

Comment 2

7 years ago
Created attachment 488180 [details]
Shockwave Test - Minefield (Build Date 11/4/10 - Downloaded 10 AM EDT)
(Reporter)

Comment 3

7 years ago
One more additional note - the installer file for Shockwave includes plug-ins for BOTH Firefox and Internet explorer (they are not separate downloads).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 603679
You need to log in before you can comment on or make changes to this bug.