Very Poor Image Scaling (CSS & HTML) in Firefox Windows

RESOLVED DUPLICATE of bug 486918

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 486918
9 years ago
9 years ago

People

(Reporter: sujayt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.18.1 (KHTML, like Gecko) Version/5.0.2 Safari/533.18.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729; .NET4.0C)

Very strange (IE 7-like) aliased image scaling in Firefox 3.6. Lots of jaggies. Almost any other modern browser seems to be exhibiting smooth, bicubic image resampling. Not sure if this is a new thing.

Reproducible: Always

Steps to Reproduce:
1. Go to http://isujay.com/temp/scaling.html
2. ???
3. Profit
Actual Results:  
See messed up (aliased, jaggy) image scaling.


Happens in both Windows XP and Windows 7 that I've tested. Firefox Mac seems to be fine.
Please retest with Firefox 4 beta6 or later.
Looks ok for me with Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101104 Firefox/4.0b8pre SeaMonkey/2.1b2pre
Reporter

Comment 2

9 years ago
I'm having the same issue with Firefox 4 Beta 6 and Beta 8 Prerelease
Is your Zoom setting zero (ctrl+0) ?
Component: General → Graphics
Product: Firefox → Core
QA Contact: general → thebes
Reporter

Comment 4

9 years ago
Yes.
Reporter

Comment 5

9 years ago
I've talked to a few friends and they seem to have the same problem. I've tried it on two of my computers and one virtual machine as well. Same situation.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 486918
You need to log in before you can comment on or make changes to this bug.