back/forward/etc are large vertically (make same height as urlbar?)

VERIFIED DUPLICATE of bug 22056

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 22056
17 years ago
9 years ago

People

(Reporter: Kathleen Brade, Assigned: hangas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The following is a bug report / feature suggestion from Steve Palm on 11/15/2000
at http://www.macintouch.com/netscape6.html:

The [...] buttons for back, forward, reload, eat up more vertical screen real
estate than I care for. The buttons are tied to the URL line and if you minimize
that tool bar you lose the URL line.

Comment 1

17 years ago
The problem with the navigation buttons being tied to the address bar is bug 
49543. And changing the amount of vertical screen real estate the buttons take up 
is covered by bug 22056.


*** This bug has been marked as a duplicate of 22056 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Keywords: verifyme
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified, this is a duplicate of bug 22056 "Show toolbars as text/icons/both."
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey

Updated

9 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.