firefox low quality image when downscaling

RESOLVED DUPLICATE of bug 486918

Status

()

defect
RESOLVED DUPLICATE of bug 486918
9 years ago
9 years ago

People

(Reporter: suharizen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/534.7 (KHTML, like Gecko) Chrome/7.0.517.41 Safari/534.7
Build Identifier: 3.6

obvious, get on it, this is f. amateur

Reproducible: Always

Actual Results:  
bla

Expected Results:  
bla

bla

Comment 1

9 years ago
This was a real helpful bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Updated

9 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 486918
You need to log in before you can comment on or make changes to this bug.