No Send Page on right-click

VERIFIED DUPLICATE of bug 26939

Status

P3
major
VERIFIED DUPLICATE of bug 26939
18 years ago
11 years ago

People

(Reporter: xraytwo, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20001122
BuildID:    2000112204

The mouse right-click "Send Page" function seems to be missing from the Mozilla
builds unlike the 4x browser

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla
2. Mouse Right-click on a page
3. There is no "Send Page/Frame" option

Actual Results:  Nothing

Expected Results:  There should be a "Send Page/Frame" option when you
right-click your mouse over a page
Duplicate...

*** This bug has been marked as a duplicate of 26939 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Component: Browser-General → XP Apps: GUI Features
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

11 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.