Should have links for article/message references ala 4.x

VERIFIED DUPLICATE of bug 62033

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 62033
17 years ago
13 years ago

People

(Reporter: Eric Vaandering (no email), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Netscape 4.x when displaying a message also displays clickable links to the mail
messages or news articles in the References header. Mozilla does not, even on
the verbose header setting. This is a valuable feature.

Comment 1

17 years ago
I believe there is an existing bug on this... will look.
QA Contact: esther → laurel

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 58302 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Verified DUP.
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
Bug 58302 was marked as a duplicate of a bug about linkifying newsgroup names 
in message headers, which is completely unrelated to this bug. Reopening.
Status: VERIFIED → UNCONFIRMED
OS: Linux → All
Hardware: PC → All
Resolution: DUPLICATE → ---

Comment 5

16 years ago
reassigning to sspitzer
Assignee: putterman → sspitzer

Comment 6

16 years ago
NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

16 years ago
This is a request for links in headers, right?

*** This bug has been marked as a duplicate of 23114 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

16 years ago
As long as the message IDs refered to are linkified too. The bug you duped this
too seems more concerned with finding http: type links.

Comment 9

16 years ago
DUH! This is neither a dup of bug 58302 nor of bug 23114!
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 10

16 years ago

*** This bug has been marked as a duplicate of 62033 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 11

16 years ago
Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.