Problem importing calendars from more than one Googlemail account

RESOLVED DUPLICATE of bug 247486

Status

RESOLVED DUPLICATE of bug 247486
8 years ago
8 years ago

People

(Reporter: rkaeppeler, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729; .NET4.0E)
Build Identifier: Lightning 1.0b2

I tried to add two calendars (via CalDav) from two different Googlemail-Accounts, which was not possible.

After creating the first calendar, I was asked for username and password of this calendar account, which was okay.
For the second Goolemail-Account in contrast, I was NOT asked for username and password.

This ended up in the situation that I could only access my first calendar and got a small exclamation mark for the second calendar. For the second calendar I could not get the appointments stored in the corresponding Google-Calendar and I also could not add appointments to it in Lightning.

Then I deleted the username/possword for the first account which was stored in the Thunderbird Password-Manager and tried it again with my second account and then I was asked again for username and password and was able to access this calendar afterwards!

I think Lightning should be enhanced towards multiple Googlemail-Accounts!

Reproducible: Always

Steps to Reproduce:
Steps to reproduce see Details of Problem Description


Expected Results:  
Lightning should be able to access different Googlemail-Accounts via CalDav and ask for username and password for each of them.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247486
You need to log in before you can comment on or make changes to this bug.