Error in bar bookmark. If delete name bookmark, and click on the next bookmark, mark 2. next bookmark.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: pechy, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

I have in bar bookmark 8 links. If have bookmark name and i delete name, remains only icon. OK. But when i click to previous bookmark, Firefox use to the next bookmark. Image is here: http://tajnyneo.wz.cz/zaloha/upload/bug.png - i delete name at first bookmark youtube. After restart firefox its all ok. 

Reproducible: Always

Steps to Reproduce:
1. Make 2-3 bookmark
2. Delete name 2. bookmark
3. test mouse mark
Actual Results:  
Same problem. 


Build platform
target
i686-pc-mingw32

Build tools
Compiler 	Version 	Compiler flags
cl 	14.00.50727.762 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
cl 	14.00.50727.762 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1

Configure arguments
--enable-application=browser --enable-update-channel=release --enable-update-packaging --enable-jemalloc --enable-official-branding --enable-tests
(Reporter)

Comment 1

8 years ago
Maybe to reproduce must more bookmark...
(Reporter)

Comment 2

8 years ago
OK... To reproduce:
1. Make 3 bookmark in bar bookmark
2. Delete all names
3. when click on 1. bookmark, use 2. (when click on 2. bookmark, use 3.)
I think I've already seen this report in the past. The size of the button is not correctly recalculated.
Once it's out (should not take much longer) would be cool to know if it's still a bug in firefox 4.0 beta7
Whiteboard: DUPEME

Updated

8 years ago
Version: unspecified → 3.6 Branch

Comment 4

8 years ago
Reporter -> Are you still experiencing this issue with the latest version of Firefox 5?
(Reporter)

Comment 5

8 years ago
From version 4.0 is all without error.

Comment 6

8 years ago
Glad it is resolve in FF 4 :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.