Status

RESOLVED DUPLICATE of bug 613590
8 years ago
8 years ago

People

(Reporter: jdm, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

8 years ago
Using a Nov. 4th nightly on my Galaxy S, pressing the Save Image button from the context menu did not seem to do anything.  There were interesting entries in the error console, but I don't have them handy.  I'll try to reproduce in a clean browsing session and paste more info.
This works for me on builds:

Mozilla/5.0 (Maemo; Linux armv71; rv:2.0b8pre) Gecko/20101108 Namoroka/4.0b8pre Fennec/4.0b3pre

and

Mozilla/5.0 (Android; Linux armv71; rv:2.0b8pre) Gecko/20101108 Namoroka/4.0b8pre Fennec/4.0b3pre (Nexus One and Vibrant)


Can you offer a more specific steps to reproduce?
(Reporter)

Comment 2

8 years ago
Trying to save any image, I see this error in the console:

Error: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIProperties.get]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://global/content/contentAreaUtils.js :: getTargetFile :: line 555" data: no]
(Reporter)

Comment 3

8 years ago
I could imagine this having something to do with the default download directory not existing?  I'm just using internal storage; there's no SD card attached to my phone.
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 613590
You need to log in before you can comment on or make changes to this bug.