Wireless network in RF room is not stable

RESOLVED DUPLICATE of bug 582336

Status

mozilla.org Graveyard
Server Operations
--
major
RESOLVED DUPLICATE of bug 582336
8 years ago
3 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Details

On http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mobile, I stumbled across  n900-039, n900-071, n900-080 and n900-089 failing the same way:

...
FAIL: graph server unreachable
FAIL: [Errno 113] No route to host
...
One example log file is: http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1289296076.1289296701.3729.gz


Not sure if this caused by imaging problems with the new machines, or some intermittent network problems, but filing to track.

Note: This is causing burning on production trees.
Assignee: nobody → server-ops
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Component: Release Engineering → Server Operations
OS: Mac OS X → Maemo
QA Contact: release → mrz
Hardware: x86 → ARM
Resolution: --- → DUPLICATE
Summary: New n900s failing to connect to graphserver → Wireless network in RF room is not stable
Duplicate of bug: 582336
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.