Holding down "Back" button should open list of previously visited sites

RESOLVED DUPLICATE of bug 454880

Status

--
enhancement
RESOLVED DUPLICATE of bug 454880
8 years ago
5 years ago

People

(Reporter: Terepin, Unassigned)

Tracking

Trunk
x86
Windows XP
Dependency tree / graph

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101108 Firefox/4.0b8pre
Build Identifier: 

It would be nice if users holds down "Back" button list of previously visited sites appears. There could be a option for showing them within the current tab or in all opened tabs.

Reproducible: Always
(Reporter)

Updated

8 years ago
Blocks: 610628
Severity: normal → enhancement
tracking-fennec: --- → ?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454880
Depends on: 575351
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.