An unknown error occured

VERIFIED DUPLICATE of bug 60161

Status

P3
normal
VERIFIED DUPLICATE of bug 60161
18 years ago
14 years ago

People

(Reporter: lduperval, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
With the latest versions of Mozilla, I often see

"An unknown error has occured (804b0005)"

in the status bar. Sometimes the number changes (b0006 or b0007) but it happens
very often. There are no crashes or anything of the sort associated with the
error. However, I have noticed that if I try to download something by FTP and I
get that error, the FTP download doesn't happen.

L
simple search brings up mostfreq 60161


*** This bug has been marked as a duplicate of 60161 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
Weird. I did a search before submitting and got zarro bugs. Sorry.
(Assignee)

Comment 4

18 years ago
Laurent Duperval, this might help you in querying.

http://www.mozilla.org/quality/help/beginning-duplicate-finding.html

Also you might take a look at http://www.mozilla.org/quality/help/
if you're interested in getting more involved.

Thanks for your help in testing Mozilla and reporting bugs.  If you need any
help you can find me on irc.mozilla.org #mozilllazine and #qa (or email)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.