Last Comment Bug 610998 - Remove dead intl.accept_charsets pref
: Remove dead intl.accept_charsets pref
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Internationalization (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Simon Montagu :smontagu
:
Mentors:
http://mxr.mozilla.org/mozilla-centra...
Depends on: 572652
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-10 07:29 PST by Axel Hecht [pto-Aug-30][:Pike]
Modified: 2011-05-30 11:28 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Axel Hecht [pto-Aug-30][:Pike] 2010-11-10 07:29:54 PST
intl.accept_charsets doesn't seem to be used anymore, we should remove it?

http://mxr.mozilla.org/mozilla-central/source/modules/libpref/src/init/all.js#990, mxr search is http://mxr.mozilla.org/mozilla-central/search?string=accept_charsets
Comment 1 Dave Garrett 2010-11-10 07:51:30 PST
See also bug 572652. It appears to me that it's long since obsolete.
Comment 2 Ed Morley [:emorley] 2011-05-30 11:01:52 PDT
This has now been removed by bug 572652.

The only remnant for the MXR search http://mxr.mozilla.org/mozilla-central/search?string=accept_charsets is:
http://mxr.mozilla.org/mozilla-central/source/js/src/tests/e4x/Regress/regress-308111.js#310

...which is just from a testcase for an unrelated bug, so can remain.

Note You need to log in before you can comment on or make changes to this bug.