account wizard cannot handle gecos field

VERIFIED DUPLICATE of bug 39895

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 39895
17 years ago
13 years ago

People

(Reporter: marko, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
/etc/passwd has a name field in form 
... :Full Name,some,other,info:...

account wizard should drop the other info when presenting default
name.

buildid: 2000110321
The fix for bug 39895 (which was basically the same as this one) was 
checked in November 3.  Reporter, can you reproduce this problem with a recent 
build?  If not, please mark this a duplicate of bug 39895.

Thanks for using Mozilla and reporting bugs!
DUP of 39895

*** This bug has been marked as a duplicate of 39895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.