WBB Editor don't works. It puts in some strange HTML code and multiplies the Code which is already typed in.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Dominique.Meyer1, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

WBB WYSIWYG-Editor don't works. Everytime you use it, it fills in strange HTML code and multiplies the content by itself.

Reproducible: Always

Steps to Reproduce:
1.Open a Topic.
2.Try to write an answer with WYSIWYG-Editor.
3.
Actual Results:  
Had a long posts with 5 or more times the same content.

Expected Results:  
Just keep my content as I want it to be and not to multiply it several times. ;)
Is this site using the TinyMCE editor?
(If so, it's likely the same underlying issue as bug 608718.)
Depends on: 608718
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Is this site using the TinyMCE editor?
> (If so, it's likely the same underlying issue as bug 608718.)

I don't think so. As far as I know, WBB-Programmers made an own WYSIWYG-Editor.

Comment 3

8 years ago
Can you please test this in the latest nightly build available at http://nightly.mozilla.org?  It might be fixed by bug 608718.
(Reporter)

Comment 4

8 years ago
Seems to be gone by now.

Comment 5

8 years ago
Marking as worksforme as per comment 4.
Please reopen if it happens again - thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.