Closed Bug 611610 Opened 11 years ago Closed 11 years ago

Minefield 64-bit crash of ATI driver [@ atidxx64.dll@0x2b4270 ]

Categories

(Core :: Graphics, defect)

x86_64
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 611389
Tracking Status
blocking2.0 --- beta8+

People

(Reporter: scoobidiver, Assigned: m_kato)

References

Details

(Keywords: crash, regression, topcrash)

Crash Data

Build: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b8pre) Gecko/20101110 Firefox/4.0b8pre

It is a new crash signature that was introduced by this 64-bit build.
Crash daily rate is 600 crashes/buildday.
It is #2 top crasher in 4.0b8pre for the last week.
Note that crash report submission is recent in 64-bit builds.

Signature	atidxx64.dll@0x2b4270
UUID	10af6eed-2d3e-48d2-8870-c08032101111
Time 	2010-11-11 20:38:46.452970
Uptime	72906
Install Age	72906 seconds (20.3 hours) since version was first installed.
Product	Firefox
Version	4.0b8pre
Build ID	20101110140021
Branch	2.0
OS	Windows NT
OS Version	6.1.7600
CPU	amd64
CPU Info	family 16 model 4 stepping 3
Crash Reason	EXCEPTION_ACCESS_VIOLATION_READ
Crash Address	0xffffffff130944dc
App Notes 	AdapterVendorID: 1002, AdapterDeviceID: 9440

Frame 	Module 	Signature [Expand] 	Source
0 	atidxx64.dll 	atidxx64.dll@0x2b4270 	
1 	atidxx64.dll 	atidxx64.dll@0x4df3d 	
2 	atidxx64.dll 	atidxx64.dll@0x4d2d1 	
3 	atidxx64.dll 	atidxx64.dll@0x4caaf 	
4 	atidxx64.dll 	atidxx64.dll@0x4a60 	

The regression range is:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=5f427b7d7b60&tochange=85b93f3ea9d1

More reports at:
http://crash-stats.mozilla.com/report/list?range_value=4&range_unit=weeks&signature=atidxx64.dll%400x2b4270
blocking2.0: --- → ?
Summary: Minefield 64-bit crash [@ atidxx64.dll@0x2b4270 ] → Minefield 64-bit crash of ATI driver [@ atidxx64.dll@0x2b4270 ]
As far as I can see if this is 64-bit only it doesn't block 2.0 since we don't have an official 64 bit release, do we?
> As far as I can see if this is 64-bit only it doesn't block 2.0 since we don't
> have an official 64 bit release, do we?
I don't think so.
But it will bias crash stats as it is not possible to sort stats by 32-bit builds. Now, 7 top crashers are exclusively 64-bit related in the top 10 crasher.
Reproduction:

Go to this URL: http://www.adobe.com/software/flash/about/
This will be fixed by bug 611389.  This isn't driver issue.
Depends on: 611970
Assignee: nobody → m_kato
blocking2.0: ? → beta8+
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611389
Crash Signature: [@ atidxx64.dll@0x2b4270 ]
You need to log in before you can comment on or make changes to this bug.