Closed Bug 611614 Opened 11 years ago Closed 11 years ago

Minefield 64-bit crash of ATI driver [@ atidxx64.dll@0x1f4cc0 ]

Categories

(Core :: Graphics, defect)

x86_64
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 611389
Tracking Status
blocking2.0 --- beta8+

People

(Reporter: scoobidiver, Assigned: m_kato)

References

Details

(Keywords: crash, regression)

Crash Data

Build: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b8pre) Gecko/20101110
Firefox/4.0b8pre

It is a new crash signature that was introduced by this 64-bit build.
Crash daily rate is about 150 crashes/buildday.
It is #19 top crasher in 4.0b8pre for the last week.
Note that crash report submission is recent in 64-bit builds.

Signature	atidxx64.dll@0x1f4cc0
UUID	df7da40e-e061-44e6-932e-8955e2101112
Time 	2010-11-12 03:08:41.826652
Uptime	31
Last Crash	26799 seconds (7.4 hours) before submission
Install Age	28368 seconds (7.9 hours) since version was first installed.
Product	Firefox
Version	4.0b8pre
Build ID	20101111055352
Branch	2.0
OS	Windows NT
OS Version	6.1.7600
CPU	amd64
CPU Info	family 16 model 6 stepping 2
Crash Reason	EXCEPTION_ACCESS_VIOLATION_READ
Crash Address	0xffffffff0a04638c
App Notes 	AdapterVendorID: 1002, AdapterDeviceID: 9712

Frame 	Module 	Signature [Expand] 	Source
0 	atidxx64.dll 	atidxx64.dll@0x1f4cc0 	
1 	atidxx64.dll 	atidxx64.dll@0x34aed 	
2 	atidxx64.dll 	atidxx64.dll@0x33f33 	
3 	atidxx64.dll 	atidxx64.dll@0x35303 	
4 	atidxx64.dll 	atidxx64.dll@0x339b0 	
5 	atidxx64.dll 	atidxx64.dll@0xc88b 	
6 	atidxx64.dll 	atidxx64.dll@0x40de 	
7 	atidxx64.dll 	atidxx64.dll@0x387a 	
8 	ntdll.dll 	ntdll.dll@0x117287 	
9 	ntdll.dll 	ntdll.dll@0x51ae7 	
10 	atidxx64.dll 	atidxx64.dll@0x704d 	
11 	atidxx64.dll 	atidxx64.dll@0xde3e 	
12 	d3d10_1core.dll 	d3d10_1core.dll@0x2fbd1 	
13 	d3d10_1core.dll 	d3d10_1core.dll@0x22368 	
14 	ntdll.dll 	ntdll.dll@0x117287 	
15 	d3d10_1core.dll 	d3d10_1core.dll@0x1f2ec 	
16 	dxgi.dll 	dxgi.dll@0x6b19f 	
17 	d3d10_1core.dll 	d3d10_1core.dll@0x204f7 	
18 	d3d10_1core.dll 	d3d10_1core.dll@0x29685 	
19 	d3d10_1core.dll 	d3d10_1core.dll@0x204f7 	
20 	d3d10_1core.dll 	d3d10_1core.dll@0x1932c 	
21 	d3d10_1core.dll 	d3d10_1core.dll@0x7f47 	
22 	ntdll.dll 	ntdll.dll@0x338ab 	
23 	d3d10_1core.dll 	d3d10_1core.dll@0x35d52 	
24 	d3d10_1core.dll 	d3d10_1core.dll@0x29685 	
25 	d3d10_1core.dll 	d3d10_1core.dll@0x35c9a 	
26 	d3d10_1core.dll 	d3d10_1core.dll@0x18e8d 	
27 	ntdll.dll 	ntdll.dll@0x3ccff 	
28 	ntdll.dll 	ntdll.dll@0x3d5cd 	
29 	ntdll.dll 	ntdll.dll@0x8167 	
30 	d3d10_1core.dll 	d3d10_1core.dll@0xc191 	
31 	dxgi.dll 	dxgi.dll@0x6b19f 	
32 	mscms.dll 	mscms.dll@0x81c47 	
33 	dxgi.dll 	dxgi.dll@0x3168 	
34 	mscms.dll 	mscms.dll@0x821ff 	
35 	dxgi.dll 	dxgi.dll@0x6b19f 	
36 	dxgi.dll 	dxgi.dll@0x364e 	
37 	dxgi.dll 	dxgi.dll@0x6c507 	
38 	dxgi.dll 	dxgi.dll@0x2b03 	
39 	ntdll.dll 	ntdll.dll@0x56c58 	
40 	icm32.dll 	icm32.dll@0x3baef 	
41 	dxgi.dll 	dxgi.dll@0x2b03 	
42 	icm32.dll 	icm32.dll@0xe7 	
43 	d3d10_1core.dll 	d3d10_1core.dll@0x5a47 	
44 	dxgi.dll 	dxgi.dll@0x34b5 	
45 	dxgi.dll 	dxgi.dll@0x6b19f 	
46 	dxgi.dll 	dxgi.dll@0x2d65 	
47 	ntdll.dll 	ntdll.dll@0x5283b 	
48 	d3d10_1core.dll 	d3d10_1core.dll@0x7f47 	
49 	d3d10_1core.dll 	d3d10_1core.dll@0x2c0a8 	
50 	d3d10_1core.dll 	d3d10_1core.dll@0x7f47 	
51 	ntdll.dll 	ntdll.dll@0x251e3 	
52 	d3d10_1core.dll 	d3d10_1core.dll@0x2f18b 	
53 	d3d10_1core.dll 	d3d10_1core.dll@0x2f18b 	
54 	ntdll.dll 	ntdll.dll@0x1bd9d 	
55 	d3d10_1core.dll 	d3d10_1core.dll@0x2a272 	
56 	d3d10_1core.dll 	d3d10_1core.dll@0xc455 	
57 	dxgi.dll 	dxgi.dll@0x6b19f 	
58 	dxgi.dll 	dxgi.dll@0x305c 	
59 	d3d10_1core.dll 	d3d10_1core.dll@0x5a47 	
60 	dxgi.dll 	dxgi.dll@0x6b19f 	
61 	dxgi.dll 	dxgi.dll@0x2faa 	
62 	dxgi.dll 	dxgi.dll@0x27ba 	
63 	d3d10_1core.dll 	d3d10_1core.dll@0x5a47 	

The regression range is:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=5f427b7d7b60&tochange=85b93f3ea9d1

More reports at:
http://crash-stats.mozilla.com/report/list?range_value=4&range_unit=weeks&signature=atidxx64.dll%400x1f4cc0
blocking2.0: --- → ?
Depends on: 611970
Assignee: nobody → m_kato
blocking2.0: ? → beta8+
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611389
Crash Signature: [@ atidxx64.dll@0x1f4cc0 ]
You need to log in before you can comment on or make changes to this bug.