[WFM]Mozilla crashes when searching in this site

RESOLVED DUPLICATE of bug 61756

Status

()

P3
major
RESOLVED DUPLICATE of bug 61756
18 years ago
18 years ago

People

(Reporter: shao, Assigned: rods)

Tracking

({crash})

Trunk
x86
All
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Go to the above site. Enter some random texts in the text fields labeled
"Keywords", then hit the "GO" button.

Produced under Linux using the nightly build 2000112408 with libc6 2.2. Please
also verify if this is a dup of #60460.

Comment 1

18 years ago
I'm seeing this in build 2000112408 in Linux (SuSE 6.4) as well.
I can confirm this bug with build 2000112004 / win2k
Change OS from Linux to All.
I poste a Talkback ID later.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All

Comment 3

18 years ago
   0x022b8386
     nsImageFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsImageFrame.cpp, line 129]
     0x03826010
     nsBlockFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsBlockFrame.cpp, line 1230]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsTableFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\table\src\nsTableFrame.cpp, line 269]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsTableOuterFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\table\src\nsTableOuterFrame.cpp, line 64]
     nsLineBox::DeleteLineList
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsLineBox.cpp, line 252]
     nsBlockFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsBlockFrame.cpp, line 1232]
     nsLineBox::DeleteLineList
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsLineBox.cpp, line 252]
     nsBlockFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsBlockFrame.cpp, line 1232]
     nsLineBox::DeleteLineList
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsLineBox.cpp, line 252]
     nsBlockFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsBlockFrame.cpp, line 1232]
     nsLineBox::DeleteLineList
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsLineBox.cpp, line 252]
     nsBlockFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsBlockFrame.cpp, line 1232]
     nsLineBox::DeleteLineList
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsLineBox.cpp, line 252]
     nsBlockFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsBlockFrame.cpp, line 1232]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsTableFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\table\src\nsTableFrame.cpp, line 269]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsTableOuterFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\table\src\nsTableOuterFrame.cpp, line 64]
     nsLineBox::DeleteLineList
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsLineBox.cpp, line 252]
     nsBlockFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsBlockFrame.cpp, line 1232]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsTableFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\table\src\nsTableFrame.cpp, line 269]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsTableOuterFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\table\src\nsTableOuterFrame.cpp, line 64]
     nsLineBox::DeleteLineList
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsLineBox.cpp, line 252]
     nsBlockFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsBlockFrame.cpp, line 1232]
     nsLineBox::DeleteLineList
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsLineBox.cpp, line 252]
     nsBlockFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsBlockFrame.cpp, line 1232]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsBoxFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\xul\base\src\nsBoxFrame.cpp, line 1017]
     nsFrameList::DestroyFrames
[d:\builds\seamonkey\mozilla\layout\base\src\nsFrameList.cpp, line 36]
     nsContainerFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsContainerFrame.cpp, line 98]
     nsBoxFrame::Destroy
[d:\builds\seamonkey\mozilla\layout\xul\base\src\nsBoxFrame.cpp, line 1017]
<../images/spacer.gif>

over to Layout.  above talkback stack generated with 112704 mozilla win32 build
on NT
Assignee: asa → clayton
Component: Browser-General → Layout
QA Contact: doronr → petersen
Thanks Asa.
My talkback report is queued and I never get a Talkback ID :-(

Updated

18 years ago
Keywords: crash

Comment 5

18 years ago
*** Bug 62540 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
Changing component to forms
Assignee: clayton → rods
Component: Layout → HTML Form Controls
QA Contact: petersen → bsharma
(Assignee)

Comment 7

18 years ago
This works for me with yesterday's build on NT
Status: NEW → ASSIGNED
Summary: Mozilla crashes when searching in this site → [WFM]Mozilla crashes when searching in this site

Comment 8

18 years ago
This works for me as well using last nights Mozilla build on a
Solaris SPARC machine. Any idea what might have changed to fix
this? We would like to put a similar fix into the OEM branch 
for the next Sun Netscape release.
(Assignee)

Comment 9

18 years ago
No, I have no idea.

Comment 10

18 years ago
After investigation by Sergei V. Lunegov (from a hint by tor; thanks!)
it looks like this bug is a duplicate of bug 61756. rods, I think it 
can be closed out if you are agreeable.

(Assignee)

Comment 11

18 years ago
per comments, thanks

*** This bug has been marked as a duplicate of 61756 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.