If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Modern: handle for resizing text area looks ugly

RESOLVED WONTFIX

Status

SeaMonkey
Themes
RESOLVED WONTFIX
7 years ago
6 years ago

People

(Reporter: Aki Laaksovirta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [SmBugEvent])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; fi-FI; rv:1.9.2.12) Gecko/20101027 Ubuntu/10.04 (lucid) Firefox/3.6.12
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; fi-FI; rv:1.9.2.12) Gecko/20101027 Ubuntu/10.04 (lucid) Firefox/3.6.12

I have noticed that the handle for resizing text areas looks ugly with the Modern theme.

Reproducible: Always

Steps to Reproduce:
Go to any page that has a resizeable text area, for example, https://l10n.mozilla.org/narro/narro_context_suggest.php?l=fi&p=8&f=9625&c=127672&tf=1&st=1&s=&ci=1&cc=3&o=-1&a=0&sc=0
Actual Results:  
The background color of the text area resizing handle for the "Your translation" text area is gray instead of green.

Expected Results:  
The background color of the text area resizing handle should be transparent instead of gray.

Comment 1

7 years ago
Unfortunately we don't have any way of detecting whether the scrollbars are present or not; the resizer is designed to blend in with them.
(Reporter)

Comment 2

7 years ago
I haven't said anything about scrollbars.

Actually, you can see the resizer in this Additional Comments text area.

Comment 3

6 years ago
Neil says NOTABUG. (or broken by design)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX

Updated

6 years ago
Whiteboard: [SmBugEvent]
You need to log in before you can comment on or make changes to this bug.