Ability to disable browser window auto-raise

VERIFIED DUPLICATE of bug 28467

Status

P3
normal
VERIFIED DUPLICATE of bug 28467
18 years ago
14 years ago

People

(Reporter: len, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
With multiple browser windows open and loading different pages, often browser
windows will bring themselves to the front. This is quite disconcerting (usually
these windows have been pushed to the back for a reason, i.e. the user is busy
reading content of another window).

I'm not sure under what conditions the rear window is raised to the front, as it
doesn't seem to happen all the time (and now I'm typing this report in, it
doesn't seem to want to replicate). There has been a recent thread about this on
n.p.m.unix, so it's not just me :-). I assume this is a Linux/Unix only problem.

I'm using Linux 2000112210
This is a duplicate of one of those bugs with dozens of duplicates.  It happens 
on all platforms, not just Unix, and it seems that everyone is annoyed by it....

*** This bug has been marked as a duplicate of 28467 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
OK, that is the right bug.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.