Can not click button of Flash application confirmation dialog

VERIFIED DUPLICATE of bug 604303

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 604303
7 years ago
7 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

Trunk
mozilla2.0
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre)
Gecko/20101113 Firefox/4.0b8pre ID:20101113042433

Can not click button of Flash application confirmation dialog.

dom.ipc.plugins.enabled = false does not help.

This does not happen on Firefox 3.6.x.

Reproducible: Always

Steps to Reproduce:
1. Go to the URL.
2. Click "Install Now", "INSTALL NOW" or "INSTALL FREE DEMO" button in Flash object at the top of page.
3. Try to click "cancel"

Actual Results:  
 Can not click button, nothing happen.


Expected Results:  
 Can click button and disappear the dialog.
(Reporter)

Comment 1

7 years ago
Created attachment 490735 [details]
Screenshot, I can not click button of Flash dialog.
(Reporter)

Comment 2

7 years ago
Regression window:
Works:
http://hg.mozilla.org/mozilla-central/rev/01fa971e62ee
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre) Gecko/20100827 Firefox/4.0b5pre ID:20100827190212
Fails:
http://hg.mozilla.org/mozilla-central/rev/0886ad6e6aaa
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre) Gecko/20100827 Firefox/4.0b5pre ID:20100827190555
Puahlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=01fa971e62ee&tochange=0886ad6e6aaa

In local build:
Build from 7804b5cf4313 : fail
Build from 687b70fea4d0 : works

The following cset causes the problem.
7804b5cf4313	Robert O'Callahan — Bug 130078. Part 2. Remove widgets from all subframes. r=dbaron
Blocks: 130078
blocking2.0: --- → ?
Keywords: regression
I think this is probably a dupe of bug 604303.
(Reporter)

Comment 4

7 years ago
(In reply to comment #3)
> I think this is probably a dupe of bug 604303.

Yes Air install dialog.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 604303
(Reporter)

Updated

7 years ago
blocking2.0: ? → ---
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.