Implement left and right titlebar edge styles for full xul framing

RESOLVED DUPLICATE of bug 590945

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 590945
7 years ago
5 years ago

People

(Reporter: jimm, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Post landings in bug 610643, we're doing titlebar edge clipping for moz-window-titlebar and moz-window-titlebar-maximized. In order to implement personas bug 590945, we'll need left and right edge titlebar edge styles. So basically:

|--|--------------
| a|b
|--|------
| c|
|  |
|  |

We have styles for b & c, we need part a for the left and right side of the window frame for both normal and maximized mode.

Comment 1

7 years ago
I thought they did this already in latest tryserver build at bug 590945?

Comment 2

7 years ago
oh wait you are the one who made that build...
(Reporter)

Updated

6 years ago
No longer blocks: 590945
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590945
You need to log in before you can comment on or make changes to this bug.