Closed Bug 612131 Opened 9 years ago Closed 9 years ago

Crash [@ mozilla::scache::NS_NewObjectOutputWrappedStorageStream ] when storageStream fails to get created

Categories

(Core :: XPCOM, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla2.0b8
Tracking Status
fennec 2.0+ ---

People

(Reporter: mwu, Assigned: taras.mozilla)

References

Details

(Keywords: crash)

Crash Data

Attachments

(1 file)

Assignee: nobody → tglek
Attached patch FixSplinter Review
According to google this code used to do NS_NewStorageStream in some repo, sometime ago. So I'm not sure why it doesn't on trunk.
Attachment #490653 - Flags: review?(dwitte)
tracking-fennec: --- → ?
Duplicate of this bug: 612549
tracking-fennec: ? → 2.0+
Comment on attachment 490653 [details] [diff] [review]
Fix

r=dwitte
Attachment #490653 - Flags: review?(dwitte) → review+
Keywords: checkin-needed
http://hg.mozilla.org/mozilla-central/rev/bc8a510004f0
Status: NEW → RESOLVED
Closed: 9 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.0b8
Crash Signature: [@ mozilla::scache::NS_NewObjectOutputWrappedStorageStream ]
You need to log in before you can comment on or make changes to this bug.