Closed Bug 612627 Opened 11 years ago Closed 11 years ago

Etherpad site never loads (slow script warning dialog)

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 612565

People

(Reporter: marcia, Unassigned)

References

()

Details

Seen while running Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101115 Firefox/4.0b8pre. Also seen on Windows 7 build.

STR:
1. Load the etherpad site in the URL (or any etherpad site)
2. Etherpad never loads and I get the slow script dialog.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 612565
You need to log in before you can comment on or make changes to this bug.