Status

()

Core
Editor
P3
normal
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: L.M. de Vries, Assigned: rubydoo123)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1. Type in some text
2. Press indent. The text moves correctly to the right
3. Press indent again.
The text moves to the right and down which is probably not correct.
*** Bug 61272 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

17 years ago
indents are blockquotes, and a blockquote is a blockquote element, which results
in the drop. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
verified in 1/12 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.