Status

()

Core
General
--
enhancement
RESOLVED DUPLICATE of bug 344620
7 years ago
7 years ago

People

(Reporter: JK, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [parity-chrome])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: 

I think Firefox should have a built-in PDF reader, like Google Chrome has.

Reproducible: Always
(Reporter)

Updated

7 years ago
Whiteboard: [parity-chrome]

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344620
You need to log in before you can comment on or make changes to this bug.