Closed Bug 613323 Opened 12 years ago Closed 12 years ago

SUMO, grow cluster

Categories

(mozilla.org Graveyard :: Server Operations, task)

All
Other
task
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 622752

People

(Reporter: mrz, Assigned: phong)

References

Details

Related to bug 613252.  Need more machines?
Group: infra
2 more web servers and 1 celery machine?
If someone will set up pm-app-sumo05,06 and pm-celery-sumo01 64 bit boxes on the vlan 81 I can puppetize them.
+1 to a dedicated celery machine. I suspect that one of the reasons
pm-app-sumo04 has a hard time recovering is that higher traffic leads
simultaneously to higher load on apache and higher load on celeryd/rabbit,
which can then back up the other servers as they try to connect to rabbit.
I don't believe we have any spares suitable for this but will check.  Going to pass this to Phong, he can order and install when he returns.
Assignee: server-ops → phong
Status: NEW → ASSIGNED
Any movement here? It would be great to have the cluster beefed up before Firefox 4.
Talking internally and will likely migrate SUMO to Phoenix for full time (with SJC as backup).  All of this will happen prior to Fx4.
Depends on: 622752
We are actually moving this to PHX.  There is another bug open for this.
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.