Closed Bug 613357 Opened 10 years ago Closed 10 years ago

Fading address bar text briefly paints bright blue

Categories

(Core :: Graphics, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
blocking2.0 --- final+

People

(Reporter: jimm, Assigned: jrmuizel)

References

Details

Attachments

(1 file)

Attached image screen shot
STR:

Hover over links in the page, note the > text as it fades in and out.

This is a GDI bug.

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101117 Firefox/4.0b8pre

Graphics

Adapter Description
NVIDIA Quadro NVS 295

Vendor ID
10de

Device ID
06fd

Adapter RAM
256

Adapter Drivers
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um

Driver Version
8.17.12.5912

Driver Date
7-26-2010

Direct2D Enabled
false

DirectWrite Enabled
false

GPU Accelerated Windows
0/1
Component: General → Graphics
QA Contact: general → thebes
This doesn't happen with acceleration enabled.
Blocks: 587908
blocking2.0: --- → ?
OS: Windows 7 → Windows XP
Also, noticed today, it's only present when you have a persona installed.
This feels a little like something that might fall off the end of the bus, but let's block on it for now, because it sounds pretty jarring, and I imagine a large proportion (if not the majority) of our XP users won't be able to use acceleration due to old hardware.
Assignee: nobody → bas.schouten
blocking2.0: ? → final+
Assignee: bas.schouten → jmuizelaar
It feels like bug 363861 could fix this.
(In reply to comment #4)
> It feels like bug 363861 could fix this.

fixed, presumably by this landing.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.