Fading address bar text briefly paints bright blue

RESOLVED FIXED

Status

()

defect
RESOLVED FIXED
9 years ago
8 years ago

People

(Reporter: jimm, Assigned: jrmuizel)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(blocking2.0 final+)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Posted image screen shot
STR:

Hover over links in the page, note the > text as it fades in and out.

This is a GDI bug.

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101117 Firefox/4.0b8pre

Graphics

Adapter Description
NVIDIA Quadro NVS 295

Vendor ID
10de

Device ID
06fd

Adapter RAM
256

Adapter Drivers
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um

Driver Version
8.17.12.5912

Driver Date
7-26-2010

Direct2D Enabled
false

DirectWrite Enabled
false

GPU Accelerated Windows
0/1
(Reporter)

Updated

9 years ago
Component: General → Graphics
QA Contact: general → thebes
(Reporter)

Comment 1

9 years ago
This doesn't happen with acceleration enabled.
(Reporter)

Updated

9 years ago
Blocks: 587908
(Reporter)

Updated

9 years ago
blocking2.0: --- → ?
OS: Windows 7 → Windows XP
(Reporter)

Comment 2

9 years ago
Also, noticed today, it's only present when you have a persona installed.
This feels a little like something that might fall off the end of the bus, but let's block on it for now, because it sounds pretty jarring, and I imagine a large proportion (if not the majority) of our XP users won't be able to use acceleration due to old hardware.
Assignee: nobody → bas.schouten
blocking2.0: ? → final+
Assignee: bas.schouten → jmuizelaar
(Assignee)

Comment 4

9 years ago
It feels like bug 363861 could fix this.
(Reporter)

Comment 5

8 years ago
(In reply to comment #4)
> It feels like bug 363861 could fix this.

fixed, presumably by this landing.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.