If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

XPCShell test output improperly escaped

RESOLVED DUPLICATE of bug 613516

Status

Testing
XPCShell Harness
RESOLVED DUPLICATE of bug 613516
7 years ago
7 years ago

People

(Reporter: mossop, Unassigned)

Tracking

({dogfood})

Trunk
dogfood
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Newlines in the xpcshell output are showing up as "\n" so there is some bad escaping going on somewhere. This is a recent regression and makes it extremely difficult to debug tests thus blocking me from working
(Reporter)

Comment 1

7 years ago
Seen this on OSX and Windows
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Updated

7 years ago
blocking2.0: --- → ?
(Reporter)

Comment 2

7 years ago
bsmedberg was seeing this too apparently, he thought it might have been caused by 604406 but a local backout says it wasn't. Bisecting to find the cause now.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 613516

Updated

7 years ago
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.