Search engine settings don't work

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: rookie, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Firefox 4.0b7

When I click on "Manage search engines" and remove the tick from "Dispay search tips" and then on "OK" Google continues to show me tips for words that may begin or contain the symbols I've entered.
I always use Google and that's why I have removed all other engines. That's why the steps to reproduce I will write are only for Google - idk if this bug appears with other search engines.

Reproducible: Always

Steps to Reproduce:
1. Click on Google's logo on the Google searchbar and select "manage search engines".
2. Remove the tick from "display search tips" then click "OK".
3. type anything on Google and you will see it displays tips despite the fact you have removed the tick from its settings.
Actual Results:  
Exactly the same as in "Details" and "steps to reproduce".

Expected Results:  
There should be no tips displayed while entering letters or words to search for.

Comment 1

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

Works for me. Tips are not displayed after unchecking "show search suggestions" in Manage search engines. please try by creating a new profile and check if you are able to reproduce. 
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile.
Are you still seeing this with Firefox 4 final?
Version: unspecified → 4.0 Branch
(Reporter)

Comment 3

8 years ago
No. After a lot of Googling I was finally able to get rid of the tips by some playing around with about:config.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.