If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

tagging scripts should bump nightly version too

RESOLVED DUPLICATE of bug 607372

Status

Release Engineering
General
P5
normal
RESOLVED DUPLICATE of bug 607372
7 years ago
4 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
The new tagging scripts should bump the nightly version on default in any case when they remove the 'pre' part of the relbranch version.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 607372
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.