A Mail can be moved from it thread window to the folder it belongs to.

VERIFIED DUPLICATE of bug 16717

Status

SeaMonkey
MailNews: Message Display
P3
major
VERIFIED DUPLICATE of bug 16717
18 years ago
13 years ago

People

(Reporter: Amrutha.S.Shenoy, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.5 [en] (WinNT; I)
BuildID:    os2enbr.exe  Thu Nov 16 2000 18:23:00

Mail from a thread window of a particular account can be moved from the thread 
window to the folder it belongs to by either Rigth click->move to,or 
drag/drop,the option is not grayed out.

Reproducible: Always
Steps to Reproduce:
1.Open the mail window for the browser.
2.select an account
3.Select a folder which has some mails.
4.Select one mail Right click->move to the same folder/Message->move->to select 
same folderfolder.


Actual Results:  Allows the mail to be moved from that folder to itself.

Expected Results:  The option to move to the same folder should be grayued out.

Comment 1

18 years ago
Changing assignee.
Assignee: samrutha → putterman

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 16717 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
QA Contact: esther → laurel
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.