address of DNS is not updated if it couldn't be dertermined before

VERIFIED DUPLICATE of bug 63564

Status

()

P3
normal
VERIFIED DUPLICATE of bug 63564
18 years ago
18 years ago

People

(Reporter: futzilogik, Assigned: neeti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have a computer with a non-permanent network connection. So I use the PPP
dialup program wvdial 1.41 (see http://www.worldvisions.ca/wvdial/). Here's the
problem:

When I'm not connected, /etc/resolv.conf does not contain a nameserver address.
If Mozilla tries to make a DNS request then, this will of course fail. The
problem is that Mozilla does not update this after I have got a connection and
/etc/resolv.conf contains a valid nameserver address. Any DNS request still
fails. Mozilla does not retry to get the nameserver address if it could not be
determined before.
This is a dupe of bug 63564.
(Duping this bug because bug 63564 have status : ´NEW´)
Marking really as a dupe, sorry

*** This bug has been marked as a duplicate of 63564 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe of bug 63564: "mozilla doesn't watch /etc/resolv.conf"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.