CTRL-N does not function when cursor in form textarea

VERIFIED DUPLICATE of bug 55408

Status

P3
normal
VERIFIED DUPLICATE of bug 55408
18 years ago
14 years ago

People

(Reporter: brian, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If your cursor is in a textarea (such as the description field of this bug form)
and you press CTRL-N, the function is not carried out.  The hotkey does work in
input fields like the summary field though.  Thanks!
I believe this is a feature.  Mozilla attempts to mimic some common emacs
keybindings in input fields and textareas.  C-n goes to the next line in a
textarea.  This is somewhat meaningless in an input field, so the "open a new
browser window" function is executed instead.

Comment 2

18 years ago
dup of 55408 "Switch default Unix modifier key back to ALT"

(by way of bug 55652 "Ctrl-n doesn't open new window if a text-entry box has
cursor")

See discussion in bug 55408.

*** This bug has been marked as a duplicate of 55408 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
vrfy dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.