Double clicking the Enable/Disable button of a JetPack addon in Add-ons Manager triggers the details page

RESOLVED FIXED

Status

()

RESOLVED FIXED
8 years ago
a year ago

People

(Reporter: moz.teodosia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101123 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101123 Firefox/4.0b8pre

When a JetPack extension is installed, double clicking on the Enable/Disable button from Add-ons Manager acts as if "More" was pressed.

Reproducible: Always

Steps to Reproduce:
1.Install a JetPack addon (https://addons.mozilla.org/en-US/firefox/addon/235806).
2.Go to Add-ons Manager
3.Double click on Enable/Disable button of the previously installed add-on.
Actual Results:  
The Enable/Disable button has the same reaction as "More".

Expected Results:  
The button should only enable/disable the extension.

The issue is also reproducible on Mac OS.

Comment 1

a year ago
Can't reproduce with WebExtensions.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.