Method nsIPluginManager::UserAgent return wrong value under Solaris

VERIFIED DUPLICATE of bug 58095

Status

()

P3
normal
VERIFIED DUPLICATE of bug 58095
18 years ago
18 years ago

People

(Reporter: avm, Assigned: serhunt)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Method UserAgent return "Mozilla/5.0 [en] (Windows;I)" value,
when real system is Sparc Solaris 2.7 and JavaScript property
window.navigator.userAgent is equals to 
"Mozilla/5.0 (X11; U; SunOS 5.7 sun4u; en-US; m18) Gecko/200011"
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 58095 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.