Menu Highlights not showing

VERIFIED DUPLICATE of bug 61334

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 61334
17 years ago
13 years ago

People

(Reporter: rcleetus, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20001128
BuildID:    2000112804

Menu Highlights do now show as expected when you navigate through Mozilla Menus.


Reproducible: Always
Steps to Reproduce:

1. Click on any Menu Item. As you move your mouse down the menu, you will NOT
see a blue highlight, as is customary in Windows Apps. I remember this working
earlier.

2. Open a Menu, either By <ALT> + Hotkey, or clicking on Menu Item. Then, use
the Arrow keys to navigate through the menu items. SOMETIMES, after two or three
presses of the DOWN ARROW, you'll see one Highlight that tracks your movement
through the menu, and another, that is unmovable, and stays on the first item.
OTHER TIMES, you will simply not see ANY highlight at all.


Actual Results:  Menu Highlights either did not show, or erroneously showed two
menu items highlighted simultaneously.

Expected Results:  Current Menu Item (below Mouse Pointer, or the one navaigated
to by pressing the Arrow Keys), should be highlighted. All others should NOT be
highlighted.

Comment 1

17 years ago
Dup of 61334 "drop down menu highlight and submenus not functioning correctly"

(it's fixed now)

*** This bug has been marked as a duplicate of 61334 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.