Add-ons Manager's background lacks decoration

VERIFIED FIXED in mozilla2.0b8

Status

()

Toolkit
Add-ons Manager
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: WonderCsabo, Assigned: dao)

Tracking

Trunk
mozilla2.0b8
All
Windows 7
Points:
---
Bug Flags:
in-testsuite -
in-litmus -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101124 Firefox/4.0b8pre
Build Identifier: 

The current background ( http://tinyurl.com/2upbong ) is quiet different than the
screenshot ( https://bugzilla.mozilla.org/attachment.cgi?id=491016 ) of Bug 601022.

Current is just single colors, the screenshot has some decorations (oblique strips) on it.

Reproducible: Always
Depends on: 601022
Keywords: polish, uiwanted
Version: unspecified → Trunk
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

7 years ago
I think I've figured out why this is happening. The background-color property is set to -moz-dialog. By changing this to #CCD9EA (as in the image below), everything seems to be fixed.

http://people.mozilla.com/~jboriss/bugs/addons_manager_styling/windows_7_background_color_and_graphics.png
(Assignee)

Comment 2

7 years ago
There's a typo in extensions.css...
Assignee: nobody → dao
Keywords: polish, uiwanted
(Assignee)

Updated

7 years ago
Blocks: 601022
No longer depends on: 601022
(Assignee)

Comment 3

7 years ago
Created attachment 493284 [details] [diff] [review]
patch
Attachment #493284 - Flags: review?(dtownsend)
(Assignee)

Updated

7 years ago
Attachment #493284 - Flags: review?(bmcbride)
Attachment #493284 - Flags: review?(dtownsend)
Attachment #493284 - Flags: review?(bmcbride)
Attachment #493284 - Flags: review+
(Assignee)

Updated

7 years ago
Attachment #493284 - Flags: approval2.0?
Attachment #493284 - Flags: approval2.0? → approval2.0+
(Assignee)

Comment 4

7 years ago
http://hg.mozilla.org/mozilla-central/rev/5c20af0aabf2
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.0b8
Verified fixed with Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101205 Firefox/4.0b8pre
Status: RESOLVED → VERIFIED
Flags: in-testsuite-
Flags: in-litmus-
You need to log in before you can comment on or make changes to this bug.