Closed Bug 614838 Opened 9 years ago Closed 9 years ago

AOM's left, right and bottom edges are visible even in maximized window

Categories

(Toolkit :: Add-ons Manager, defect)

x86
Windows 7
defect
Not set

Tracking

()

VERIFIED FIXED
mozilla2.0b8
Tracking Status
blocking2.0 --- -

People

(Reporter: Terepin, Assigned: dao)

References

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101124 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101124 Firefox/4.0b8pre

If the window is maximized, these edges should be hidden.

I'll attach screenshot if neccesary tomorrow.

Reproducible: Always
blocking2.0: --- → ?
Component: Theme → Add-ons Manager
Product: Firefox → Toolkit
Summary: AOM's left, reight and bottom edges are visible even in maximized window → AOM's left, right and bottom edges are visible even in maximized window
Version: unspecified → Trunk
Blocks: 586066
You're referring to the grey border around the <page> element in about:addons?
Yes.
Yes, please attach screenshots.
No longer blocks: 586066
Keywords: polish
Right now I'm in work on XP system. I'll post screenshot tomorrow around 11am CET.

Henrik, may I now why was this bug removed from dependecy list of bug 556174?
This bug has nothing to do with changing the look and feel of the add-ons manager. It's simply a polish bug with no major impact as the other bugs marked as dependent on bug 556174.
Not sure why you're talking about bug 556174, but this appears to be the direct result of bug 601022. Apparently extensions.css tries to work around bug 588764 -- it shouldn't do that.
Assignee: nobody → dao
Blocks: 601022
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Keywords: polish
Attached patch patchSplinter Review
Attachment #493285 - Flags: review?(dtownsend)
Attachment #493285 - Flags: review?(bmcbride)
Attached image Visible edges
Screenshot
Comment on attachment 493285 [details] [diff] [review]
patch

Looks like bug 588764 is what we really want for the border, so that works out nicely.
Attachment #493285 - Flags: review?(dtownsend)
Attachment #493285 - Flags: review?(bmcbride)
Attachment #493285 - Flags: review+
Attachment #493285 - Flags: approval2.0?
QA Contact: theme → add-ons.manager
Attachment #493285 - Flags: approval2.0? → approval2.0+
blocking2.0: ? → -
http://hg.mozilla.org/mozilla-central/rev/0c3b19f27abf
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.0b8
Verified fixed with Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101205 Firefox/4.0b8pre ID:20101205030316
Status: RESOLVED → VERIFIED
Flags: in-testsuite-
Flags: in-litmus-
You need to log in before you can comment on or make changes to this bug.