Closed Bug 614843 Opened 12 years ago Closed 8 years ago

Odd spacing of the central section of the page (Italian translation)

Categories

(support.mozilla.org :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: underpass_bugzilla, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it; rv:1.9.2.13) Gecko/20101122 Firefox/3.6.13
Build Identifier: 

Since we have translated the page 

https://support-stage-new.mozilla.com/en-US/kb/home-page-explore

the central "boxes" in Italian home page of SUMO are not well aligned (see attached image) and one of them ("Avanzati" i.e. "Advanced") is moved down.

Reproducible: Always
Status: UNCONFIRMED → NEW
Ever confirmed: true
This bug is still present on the production environment.
Try to move the sections or titles around (I recommend editing the HTML with firebug until you figure out a way that works). We'll try to think of a better solution for 2.4 or later. Sorry about this Simone, floats can be annoying like that sometimes!
It also happens in on-going SUMO 2.4.3 for en-US (regression):
https://support.allizom.org/en-US/home
We don't use this layout any longer so closing as invalid.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.